Welcome to FPVDronePilots!
Join our free FPV drone community today!
Sign up

DJI FPV Altitude & NFZ Unlock

dawaske

New Member
Joined
Nov 29, 2021
Messages
2
Reaction score
0
Age
34
Hello everyone!

I'm about to dive into the FPV world with my new DJI FPV. While researching recommended best practices, settings, FW versions etc. I discovered that there appear to be hacks for the DJI FPV up to FW v01.02.0000, which unlock the altitude limit, FCC+ mode as well as NFZ restrictions. Unfortunately, Google wasn't very helpful in finding those hacks so I was wondering: could you guys maybe point me into the right direction please?

Thanks,
Daniel
 
Last edited:

dougcjohn

Well-Known Member
Joined
Aug 9, 2019
Messages
93
Reaction score
49
Age
63
Hello everyone!

I'm about to dive into the FPV world with my new DJI FPV. While researching recommended best practices, settings, FW versions etc. I discovered that there appear to be hacks for the DJI FPV up to FW v01.02.0000, which unlock the altitude limit, FCC+ mode as well as NFZ restrictions. Unfortunately, Google wasn't very helpful in finding those hacks so I was wondering: could you guys maybe point me into the right direction please?

Thanks,
Daniel
You’re correct… and FW version correct as well.
The mod you‘re seeking is by DroneHacks, provides an unlocked certificate.
 

Rotowings

New Member
Joined
Jan 16, 2022
Messages
1
Reaction score
0
Age
63
Thanks guys, I live right to McGuire AFB and can’t even fly in my back yard with NEW DJI FPV, With my Mavic 2 Pro I can unlock the airspace but still I’m limited to 100’ agl I’ll try the hack Dougcjohn mentioned
 

dougcjohn

Well-Known Member
Joined
Aug 9, 2019
Messages
93
Reaction score
49
Age
63
Thanks guys, I live right to McGuire AFB and can’t even fly in my back yard with NEW DJI FPV, With my Mavic 2 Pro I can unlock the airspace but still I’m limited to 100’ agl I’ll try the hack Dougcjohn mentioned
It'll work nicely as long as you haven't upgraded FW beyond the working version. Desired version 01.02.0000. Although you can downgrade 01.02.0020. If you have 01.02.0015 it's a No-Go.

Screenshot_20220116-140305_Gallery.jpg
 

Latest threads

Members online

Forum statistics

Threads
4,624
Messages
37,813
Members
3,963
Latest member
Crutch