Welcome to FPVDronePilots!
Join our free FPV drone community today!
Sign up

Sharkbyte OSD Not showing up

Lime556

Member
Joined
Jul 6, 2021
Messages
5
Reaction score
0
Age
18
Hi, I have (almost) successfully finished my first build. I have a 5 inch quad with a matek f722-px and a sharkbyte txs.5 as vtx. I have set up everything as it was described in the manual and everything works as it should except for the OSD. I have already flown the quad and I was so stressed out that I didn't even notice the OSD not being there. But now I'm trying to fix it and nothing helps. I enabled the OSD in the configuration tab, I haven't switched the tx and rx wires, in the ports tab ther is nothing wrong too. The one thing I haven't tried is switching the camera format from ntsc to pal or the other way round, because this setting doesn't show up in betaflight. I have installed betaflight again on two other computers and it still doesn't show up. Now I don't know what to do, because I don't really want to fly longer than 1 min and 30s, because I can't see the battery voltage.
In the picture below is everything I see in the goggles.
Thanks for any help
 

Attachments

  • Bildschirmfoto 2021-09-13 um 11.30.50.png
    Bildschirmfoto 2021-09-13 um 11.30.50.png
    1.8 MB · Views: 4

mrmund

Well-Known Member
Joined
Aug 26, 2020
Messages
176
Reaction score
106
Age
46
I'm not sure if this is a Sharkbyte thing but with other cameras I've had to change the PAL/NTSC settings on the camera itself to see the OSD
 

Latest threads

Members online

Forum statistics

Threads
4,377
Messages
36,481
Members
3,726
Latest member
Slim.slamma