Welcome to FPVDronePilots!
Join our free FPV drone community today!
Sign up

Arming/Disarming issues with Librepilot


Dec 30, 2016
Reaction score
Hello all, just got a QAV 250 and im running into some issues. I went to configure it last night to get it up and running and everything works great up until i get to the Arming/Disarming. I know there's probably a thread about this but i couldn't find it anywhere. I set it to YAW right and the quad does not want to start up. Im dying to get this thing going and hoping someone can help me. Im using a Futaba T8J, been stuck on this for hours last night and just want to fly =(. It did work at one point but i had to move both toggles and it was not on what i set it to. i was wondering if this was fixed in the new V16? i believe i was using V15 and i legit tried over 15 times to try and cant figure this out.
Hello all.

So after days of trying to get this thing going i finally was able to slighty figure it out with a HuGE thanks to thegreenorange!! i was using Librepilot and for some reason on my osx is downloaded the older version V15. I saw that they released a newer verson so i ended up downlowading that last night and completly whiping the board and starting fresh. i calibrated it and everythign came up fine except the MEM was red. I then erased it from the last tab in Librepilot and tried it again. The MEM ended up going into an orange state but was arming and disarming the quad. I took it out for a flight but it took a few tims of arming it to get it flying but it did fly. Next question for help here... Does anyone know how to reduce the amount of MEM so i can get that into green?

Members online

No members online now.

Forum statistics

Latest member